Excel’de yüzde iskonto yapma formülü

Hesap makinesi ile yüzde hesaplama oldukça kolay fakat Excel geleneksel yöntemlerden farklı şekilde bir formülle yüzdeleri hesaplamakta. Excel’de yüzdeli iskonto yapmak için yukarıdaki formülü uygulamamız gerekmekte. Öncelikle hesaplamalarda Excel’in saçmalamaması için hücre biçimlerini gerektiği gibi ayarlamamız daha kolay olacaktır. Yani para kısımlarının birimlerini para, yüzde biçimli olacak hücre tipini yüzde olarak seçmemiz lazım. Aksi takdirde farklı rakamlar ortaya çıkıp aklınızı karıştırabilir. Excel’de yüzdeli iskonto yapma formülü İlk olarak var olan tutarımızın olduğu A4 hücresinin biçimini Para birimi olarak ve 2 haneli ondalık basamaklı olarak belirliyoruz, ardından iskonto yüzdesini yazacağımız B4 hücresinin tipini yüzde birimi olarak seçiyoruz, ayrıca rakamın yanın % işareti koyarsanız otomatik olarak hücre biçimi yüzde olarak algılanacaktır. Ardından genel toplam hücresi C4‘e gerekli formülümüzü aşağıdaki gibi yazıyoruz. C4 Genel Toplam Hücresindeki Formül =A4*(1-B4) Böylece A4 hücresindeki tutara B4 hücresindeki %12 iskontoyu uygulayıp toplam tutarı 88 TL’ye indirerek indirimimizi yapmış oluyoruz. Ayrıca aynı formülde sadece – işaretinin yerine + işareti koyarak tutarda indirim yapmak yerine tutara zam yapmakta da kullanabilirsiniz. Aşağıdaki gibi; Excel’de yüzdeli zam yapma formülü =A4*(1+B4) Böylece A4 hücresindeki 100 liraya B4 hücresindeki %12 zammı yaparak C4 hücresinde 112 TL zamlı fiyatı bulmuş oluyoruz. Bir diğer yöntemde de eğer yüzde hücresi kullanmdan hesaplamak istiyorsak B hücresini işin

Excelde bilinmeyen yüzdeyi hesaplama formülü

Excel hesap tablosu oluşturmak, formüllerin yardımıyla birçok şeyi iyi bir program yazarı olmadan yapabilmek adına mükemmel bir program. Excelde geçenlerde bir arkadaşıma müşterilerine yaptığı malzeme satışları için bir tablo hazırladım. Arkadaşım dediki müşterime göre belirleyeceğim bir oranda iskonto yapmak istiyorum. Öyle bir tablo olsunki ben sadece iskonto miktarını değiştireyim ve geri tüm veriler otomatik hesaplansın dedi. Yani sadece sonradan yüzde miktarinin yazılacağı bir hücre olacak ve satılan ürünlerin toplamını toplayacak hücre bu yüzdenin yazılacağı hücredeki iskonto oranını alarak sonucu indirimli şekilde verecek. İşte böyle bir hesaplama için gerekli formül aşağıdaki tablodaki gibidir. Bilinmeyen Yüzdeyi Bulma Formülü Burada D9 hücresindeki %50‘lik iskonto oranı kısmını müşterimize göre her seferinde değiştirmemiz yeterli, geri kalan hesaplamayı kendisi genel toplamın D10 hücresinde otomatik düşerek yapmaktadır. Gerekli formül Genel Toplamın D10 hücresine =TOPLA(D2:D7)-TOPLA(D2:D7)*D9% yazmak yeterlidir. – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – % Kaç İskonto Yapılmış? (Yapılan İskonto Oranını Bulma) Murat Vural arkadaşımız