Excelde bilinmeyen yüzdeyi hesaplama formülü

Excel hesap tablosu oluşturmak, formüllerin yardımıyla birçok şeyi iyi bir program yazarı olmadan yapabilmek adına mükemmel bir program. Excelde geçenlerde bir arkadaşıma müşterilerine yaptığı malzeme satışları için bir tablo hazırladım. Arkadaşım dediki müşterime göre belirleyeceğim bir oranda iskonto yapmak istiyorum. Öyle bir tablo olsunki ben sadece iskonto miktarını değiştireyim ve geri tüm veriler otomatik hesaplansın dedi. Yani sadece sonradan yüzde miktarinin yazılacağı bir hücre olacak ve satılan ürünlerin toplamını toplayacak hücre bu yüzdenin yazılacağı hücredeki iskonto oranını alarak sonucu indirimli şekilde verecek. İşte böyle bir hesaplama için gerekli formül aşağıdaki tablodaki gibidir. Bilinmeyen Yüzdeyi Bulma Formülü Burada D9 hücresindeki %50‘lik iskonto oranı kısmını müşterimize göre her seferinde değiştirmemiz yeterli, geri kalan hesaplamayı kendisi genel toplamın D10 hücresinde otomatik düşerek yapmaktadır. Gerekli formül Genel Toplamın D10 hücresine =TOPLA(D2:D7)-TOPLA(D2:D7)*D9% yazmak yeterlidir. – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – % Kaç İskonto Yapılmış? (Yapılan İskonto Oranını Bulma) Murat Vural arkadaşımız