Excel’de kalan günü hesaplama formülü

Özel programlarla yapılabilen bir çok işlevi Excel ile de çok rahat yapabiliriz. Mesela belirtilen tarihe kaç gün kaldı yada bitmesine ne kadar kaldı şeklinde basit bir çıkartma işlemi ile belirttiğimiz bitiş tarihine kaç gün kaldığını excel sayesinde öğrenebiliriz.

Mesela elimizde yüzlerce domain var ve hepsi çeşitli tarihlerde bitiyor. Biz de bu tarihe kaç gün kaldığını excel de biticeği gün olan tarih ile bugünün tarihini çıkartarak çok rahat hesaplayabiliriz hatta koşullu biçimlendirmeden bitmesine az süre kalanları farklı renklerde göstererek daha belirgün olmalarını sağlayabiliriz.

Kullandığımı formül yukarıdaki resimde görüleceği gibi =(B2-BUGÜN())&” Gün Kaldı”

Burada çift tırnak içindeki gün kaldı kısmı ise sadece basit bir bilgi metni olarak kullandım. Yani çift tırnak arasına ne yazarsanız rakamın yanında onu görürsünüz.

Aşağıdaki videoyu izleyerek bu formülü nasıl kullanacağımızı daha iyi görebilirsiniz.

Excel’de kalan günü hesaplama formülü

13 Yorum var

This blog is kept spam free by WP-SpamFree.

Yorumcu bilgileriniz
  1. club

    Peki tarihin artık saymasını istemiyorsak. örneğin bir hücreye ödeme geldi diyip kalan gün hücresinin artık o günde kalması için ne yapmamız gerek.

  2. hakan

    =EĞER(BUGÜN()<A15;A15-BUGÜN()&" Gün Kaldı";EĞER(BUGÜN()-A15=0;"Bugün Son Gün";BUGÜN()-A15&" Gün Geçti"))

    tarihin a15 hücrede olduğunu var sayarsak

  3. ÖMER

    BEN SADECE OTOMATİK GÜN YAZSIN İSTİYORUM AMA YAZI İLE P.TESİ SALI GİBİ NE YAPMAM LAZIM

    1. isa koç

      Bunun için hücreye sağ tıklayıp hücre biçimlendire geleceksin isteğe uyarlanmış kısmına gelip oraya gggg yazacaksın, tarih kısmını göstermeyip sadece gün adını verecek.

      Excel de hücrede gün adını göstermek

  4. Ezgi

    Bu formülü uyguladığımda değer hatası veriyor.Yardım eder misiniz ?

    1. isa koç

      Hücrelerin biçimi özel metin falan olarak duruyor olabilir, onları rakam yada tarih olarak değiştirin.

  5. hozel

    =(B2-BUGÜN())&” Gün Kaldı”

    olmuyor ise bunu deneyin.

    1. hakan

      ” Gün Kaldı”
      fomulundeki tırnak işaretini yanlış ondan
      =(B2-BUGÜN())& “Gün Kaldı”
      bu sekilde yapın oluyor

  6. kadir

    #ad? yazıyor bende

  7. adam1.1

    yaradı yazacaktım yanlışlık yarabı yazdım kusurunuz olmasın

    1. isa koç

      düzelttim 😉

  8. adam1.1

    işime yaradı teşekürler

  9. serikli haber

    Merhaba,

    Ben open office kullanıyorum formüller aşağı yukarı aynı. Ben bir sayfaya ürünleri yazdım, Ürün adı, barkod vs son kullanma tarihi oaraya son kullanma tarihi kısımlarına hergün veri giriyorum. Diğer sayfada şu olsun istiyorum. Mesela 1 yıl için listeyi doldurdum. Bana bu ay içinde tarihi dolacak ürünleri ayrı bir sayfada göstersin istiyorum. bunu nasıl yapabilirim?